×

Advertencia

JUser: :_load: No se puede cargar usuario con el ID: 156

Martes, 16 Abril 2013 19:17

Fórmulas útiles en Excel para cálculos matemáticos

Excel es una aplicación ofimática encuadrada dentro del paquete ofimático Microsoft Office, usara para realizar hojas de cálculo. Una de sus principales utilidades es que la podemos usar para calcular complejas operaciones matemáticas de uso común, a través del uso de fórmulas.  En este artículo detallamos algunas de las más interesantes.

 

 

Cálculo de Operaciones Combinadas de Números Enteros

 

Si tenemos una operación combinada de números enteros, la podemos calcular en Excel introduciéndola tal cual con el símbolo = delante, y teniendo en cuenta que las divisiones en Excel se representan como / y las multiplicaciones con un *.

Por ejemplo, para resolver 2x(4-3)+6:2, en Excel tendríamos que introducir la fórmula:

=2*(4-3)+6/2

 

Cálculo del Máximo Común Divisor con la fórmula M.C.D (número1; número 2; ...)

Para calcular el máximo común divisor de varios números, tenemos que usar la fórmula M.C.D. Por ejemplo, para calcular el máximo común divisor de 7, 13 y 14, se introduciría la fórmula:

=M.C.D(7;13;14)

 

Cálculo del Mínimo Común Múltiplo con la fórmula M.C.M (número1; número 2; ...)

Para calcular el mínimo común múltiplo de varios números, tenemos que usar la fórmula M.C.M. Por ejemplo, para calcular el mínimo común múltiplo de 7, 13 y 14, se introduciría la fórmula:

=M.C.M(7;13;14)

 

Cálculo del Promedio de un Conjunto de Datos

Para calcular el promedio de un conjunto de números, es decir, la media, se usa la fórmula PROMEDIO. Por ejemplo, para calcular la media de 7, 13 y 14, se introduciría la fórmula:

=PROMEDIO(7;13;14)

 Si queremos calcular el promedio de un conjunto de números que están en celdas, se deben pasar como parámetros de la fórmula los nombres de dichas celdas (o el rango de celdas).

 =PROMEDIO(A1;A2) calcularía la media de los valores numéricos contenidos en las celdas A1 y A2.

=PROMEDIO(A1:A5) calcularía la media de los valores numéricos contenidos en las celdas A1, A2, A3, A4 y A5.

 

 

Cálculo del Máximo de un Conjunto de Datos

Para calcular el valor máximo de un conjunto de números, es decir, la media, se usa la fórmula MAX. Por ejemplo, para calcular el máximo de 7, 13 y 14, se introduciría la fórmula:

=MAX(7;13;14)

 Si queremos calcular el máximo de un conjunto de números que están en celdas, se deben pasar como parámetros de la fórmula los nombres de dichas celdas (o el rango de celdas).

=MAX(A1;A2) calcularía el máximo de los valores numéricos contenidos en las celdas A1 y A2.

=MAX(A1:A5) calcularía el máximo de los valores numéricos contenidos en las celdas A1, A2, A3, A4 y A5.

 

Cálculo del Mínimo de un Conjunto de Datos

Para calcular el valor mínimo de un conjunto de números, es decir, la media, se usa la fórmula MAX. Por ejemplo, para calcular el mínimo de 7, 13 y 14, se introduciría la fórmula:

=MIN(7;13;14)

 Si queremos calcular el mínimo de un conjunto de números que están en celdas, se deben pasar como parámetros de la fórmula los nombres de dichas celdas (o el rango de celdas).

=MIN(A1;A2) calcularía el mínimo de los valores numéricos contenidos en las celdas A1 y A2.

=MIN(A1:A5) calcularía el mínimo de los valores numéricos contenidos en las celdas A1, A2, A3, A4 y A5. 

 

Cálculo de la Moda de un Conjunto de Valores

Si queremos calcular la Moda de un conjunto de valores, es tan sencillo como introducir en una celda:

=MODA(valor1; valor2; valor3...)

 

Cálculo de la Mediana de un Conjunto de Valores

 

Si queremos calcular la Moda de un conjunto de valores, es tan sencillo como introducir en una celda:

=MEDIANA(valor1; valor2; valor3...)

 

Como calcular la desviación típica a partir de la varianza

Como la desviación típica es la raíz cuadrada de la varianza, tenemos que escribir la fórmula:

=RAIZ(valor_de_la_varianza)

 

Como utilizar el valor de los irracionales PI y e en una fórmula

Para utilizar el valor de pi en una fórmula, basta con escribir en ella:

pi()

Para utilizar el valor de e en una fórmula, basta con escribir en ella:

exp()

 

 

 

Leer 6916 veces

1 comentario

  • Enlace Comentario José Antonio Ibáñez López Miércoles, 17 Abril 2013 06:59 publicado por José Antonio Ibáñez López

    Muy bien compañero, haría falta insertar algún vídeo, ficheros adjuntos y alguna imagen descriptiva. El tema es muy interesante y práctico.

Inicia sesión para enviar comentarios